Slow Downloads Again in APAC
Incident Report for Quay.io
Resolved
Download speeds have resumed.
Posted Feb 10, 2023 - 09:43 EST
Monitoring
Speeds have improved and we are now monitoring.
Posted Feb 08, 2023 - 08:28 EST
Identified
We are continuing to see slow downloads in APAC. We are preparing a workaround to address.
Posted Feb 07, 2023 - 09:26 EST