We've identified an issue with some pods after a database failover
Incident Report for Quay.io
Resolved
The pods rollout has completed and the service is operational again.
Posted May 22, 2020 - 18:03 EDT
Identified
We are currently rolling our pods after a recent database failover
Posted May 22, 2020 - 16:53 EDT
This incident affected: Registry, API, Build System, Frontend, and Security Scanning.