Quay.io is experiencing an outage
Incident Report for Quay.io
Resolved
Quay.io is operational now, please contact us at support@quay.io if you experience any issues.
Posted Nov 09, 2023 - 12:21 EST
Monitoring
Quay.io has restored all read/write behavior and should be fully operational.
Posted Nov 09, 2023 - 10:34 EST
Update
We are starting to move some traffic back to read/write mode with the intention of moving back to full capacity shortly. Thanks for your patience.
Posted Nov 09, 2023 - 10:08 EST
Identified
We have identified the issue and are introducing a fix. Quay has been put into read-only mode and pulls should continue to operate.
Posted Nov 09, 2023 - 09:06 EST
Investigating
We are experiencing an outage and investigating the issue.
Posted Nov 09, 2023 - 08:55 EST
This incident affected: Registry, API, Build System, Frontend, and Security Scanning.