Quay.io outage
Incident Report for Quay.io
Postmortem

Quay.io experienced a ~5 minute outage today. This outage was caused by bad deploy of network policies that were rolled out to the production. These new network policies caused communication issues between the application servers and the load balancer. We have reverted the network policies.

Posted May 07, 2020 - 17:24 EDT

Resolved
The issue has been resolved.
Posted May 07, 2020 - 14:22 EDT
Update
We are continuing to monitor for any further issues.
Posted May 07, 2020 - 14:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 14:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2020 - 14:12 EDT
Investigating
We are currently investigating this issue.
Posted May 07, 2020 - 14:11 EDT
This incident affected: Registry, API, Build System, Frontend, and Security Scanning.