Quay.io image pulls failing
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 01:00 EDT
Update
Next update in 15 minutes.
Posted Mar 23, 2021 - 00:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 00:45 EDT
Update
Red Hat is actively investigating this issue with AWS personnel.
Posted Mar 22, 2021 - 22:10 EDT
Update
Red Hat continues to work with Amazon AWS on this issue.
Posted Mar 22, 2021 - 20:16 EDT
Investigating
Image pulls from quay.io are currently failing with the code "502 Bad Gateway". Engineers are currently investigating.
Posted Mar 22, 2021 - 16:30 EDT
This incident affected: Registry and API.