Quay Builder Incident
Incident Report for Quay.io
Resolved
This issue has been resolved.
Posted Dec 16, 2021 - 17:14 EST
Investigating
Quay engineering is actively investigating an incident with Quay Builder. Users are seeing builds stuck in "preparing build node." Regular quay.io push/pulls are NOT affected by this incident.
Posted Dec 16, 2021 - 08:14 EST
This incident affected: Build System.