Quay.io Service Degraded
Incident Report for Quay.io
Resolved
quay.io appears operational and stable, despite lingering underlying AWS issues. Although this issue is now resolved, Red Hat will continue to monitor the situation closely.
Posted Nov 25, 2020 - 12:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 12:08 EST
Update
The quay.io service is up, although infrequent error in pushes and pulls may still occur, in part due to continuing issues in underlying AWS infrastructure. (https://status.aws.amazon.com/) Red Hat continues to monitor the situation closely.
Posted Nov 25, 2020 - 12:06 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 11:17 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 10:13 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 09:47 EST
Investigating
Red Hat is currently investigating degraded performance of quay.io. Users may experience increased latency and error rates during image pulls and pushes.
Posted Nov 25, 2020 - 09:36 EST
This incident affected: Registry, API, and Frontend.