Investigating an issue with our primary database
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 22:22 EDT
Monitoring
We are currently monitoring after the reboot
Posted Apr 27, 2020 - 21:13 EDT
Identified
We've identified the issue and are issuing a reboot now for our primary database
Posted Apr 27, 2020 - 21:10 EDT
Investigating
We are currently investigating this issue.
Posted Apr 27, 2020 - 21:08 EDT
This incident affected: Registry, API, Build System, Frontend, and Security Scanning.