Issues with authenticated REST API access
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 01, 2019 - 16:35 EDT
Monitoring
The problem has been fixed and we are continuing to monitor the situation.
Posted 13 days ago. Oct 01, 2019 - 16:27 EDT
Investigating
We have received user reports that the REST API may not work with authenticated requests. We are working to diagnose the issue now.
Posted 13 days ago. Oct 01, 2019 - 15:52 EDT
This incident affected: API.