Quay.io is experiencing issues
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 11:09 EST
Identified
quay.io is currently in read-only mode. Engineers and support personnel are working to bring quay.io back into read-write mode as soon as possible.
Posted Dec 22, 2021 - 09:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 09:04 EST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 07:59 EST
Investigating
We are currently investigating the issue.
Posted Dec 22, 2021 - 07:37 EST
This incident affected: Registry.