Redeploying our build cluster manager
Incident Report for Quay.io
Resolved
Builds should be flowing once again
Posted 3 months ago. May 16, 2019 - 12:28 EDT
Monitoring
We are currently redeploying our build cluster manager. We expect builds to resume shortly.
Posted 3 months ago. May 16, 2019 - 12:21 EDT
This incident affected: Build System.