Today's quay.io production software upgrade is now complete.
quay.io is now back in read/write mode, so pushes and pulls are operational. While engineers closely monitor the service, the Clair security scanner and Quay Builder will temporarily remain disabled.
Posted Feb 20, 2022 - 10:56 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2022 - 07:00 EST
Update
On Sunday, February 20, 2022 at 7 a.m. USA Eastern Time (12 UTC), quay.io will go into read-only mode for a software upgrade. This maintenance window is not expected to exceed four hours in length.
Posted Feb 17, 2022 - 13:39 EST
Scheduled
On Sunday, February 20, 2022 at 7 a.m. USA Eastern Time (12 UTC), quay.io will go into read-only mode for a software upgrade. This maintenance window is not expected to exceed four hours in length.
Posted Feb 04, 2022 - 12:35 EST
This scheduled maintenance affected: Registry, API, Build System, and Security Scanning.