Quay.io has been stabilized and being heavily monitored
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 13:52 EDT
Monitoring
Quay.io has been stabilized but it will remain under observation.
Posted May 28, 2020 - 13:50 EDT
Update
We have restored read/write functionality and are monitoring things.
Posted May 28, 2020 - 13:30 EDT
Update
We have restored read-only mode and working towards enabling read-write. We will provide an update once we have read-write enabled
Posted May 28, 2020 - 12:59 EDT
Update
We are still investigating the root cause and continue to work towards a solution. Multiple mitigation approaches are being evaluated. Next update in 60 minutes or as new information becomes available.
Posted May 28, 2020 - 12:18 EDT
Update
We are still investigating the root cause and continue to work towards a solution. Multiple mitigation approaches are being evaluated. Next update in 60 minutes or as new information becomes available.
Posted May 28, 2020 - 11:22 EDT
Update
We are still investigating the root cause and continue to work towards a solution. Multiple mitigation approaches are being evaluated. Next update in 60 minutes or as new information becomes available.
Posted May 28, 2020 - 10:09 EDT
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 08:12 EDT
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 07:42 EDT
Investigating
We are currently investigating this issue.
Posted May 28, 2020 - 07:39 EDT
Update
We are continuing to monitor for any further issues.
Posted May 28, 2020 - 07:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 07:23 EDT
Investigating
We are currently investigating this issue.
Posted May 28, 2020 - 07:21 EDT
This incident affected: Registry, API, Build System, Frontend, and Security Scanning.