We are currently investigating an issue affecting a subset of operations
Incident Report for Quay.io
Resolved
It appears a process got wedged on a node, without affecting health checks. We've killed the node and we will investigate further as to why it was not automatically detected.
Posted about 1 month ago. Aug 12, 2019 - 08:09 EDT
Investigating
We are currently investigating an issue which is causing 504s to be raised by a portion of our traffic
Posted about 1 month ago. Aug 12, 2019 - 08:00 EDT
This incident affected: Registry, API, and Frontend.