Database connection spike
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 16:53 EDT
Monitoring
Full service has been restored.
Posted 3 months ago. Jul 17, 2019 - 15:53 EDT
Identified
We are restoring service. We should be back at full capacity shortly.
Posted 3 months ago. Jul 17, 2019 - 15:41 EDT
Investigating
We are currently investigating a database connection spike after routine maintenance that appears to be causing an outage of the service.
Posted 3 months ago. Jul 17, 2019 - 14:57 EDT
This incident affected: Registry, API, and Build System.