Investigating increased 502s and 504s
Incident Report for Quay.io
Resolved
We've made a small change which has appeared to have mitigated the issue at this time.
Posted Aug 15, 2019 - 17:54 EDT
Investigating
We are currently investigating an increased error rate due to node lockups
Posted Aug 15, 2019 - 15:38 EDT
This incident affected: Registry, API, Build System, Frontend, and Security Scanning.