Clair (quay.io scanner) is currently down
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted May 13, 2021 - 16:30 EDT
Update
We are continuing to investigate this issue.
Posted May 13, 2021 - 14:30 EDT
Update
We are continuing to investigate this issue.
Posted May 13, 2021 - 10:00 EDT
Investigating
The quay.io Clair image scanner is currently down. The Red Hat Quay Engineering team is investigating.
Posted May 13, 2021 - 08:18 EDT
This incident affected: Security Scanning.