Redeploying build master
Incident Report for Quay.io
Resolved
The build manager has been successfully redeployed and builds should be processing normally again at this time
Posted Jul 17, 2019 - 14:19 EDT
Update
The redeploy hit a snag, so we're making some small changes and deploying again. We hope no more than another 10-15 minutes.
Posted Jul 17, 2019 - 13:57 EDT
Monitoring
We are currently redeploying our build master to allow for better stability in the system. We expect a 10-15 minute period where builds will queue but not run. We apologize for the delays.
Posted Jul 17, 2019 - 13:35 EDT
This incident affected: Build System.