Investigating an issue with our primary database
Incident Report for Quay.io
Resolved
The issue appears to be resolved at this time and we will continue our investigation into the root cause. We apologize for the inconvenience this may have caused.
Posted Feb 25, 2020 - 20:36 EST
Monitoring
We've rebooted the primary database to break the deadlock and are currently investigating and monitoring
Posted Feb 25, 2020 - 19:45 EST
Investigating
We are currently investigating a lockup in our primary database
Posted Feb 25, 2020 - 19:12 EST
This incident affected: Registry, API, Build System, Frontend, Security Scanning, Amazon Web Services, Database, GitHub, Payment Management, Plan Management, Atlassian Bitbucket Webhooks, Atlassian Bitbucket SSH, and Atlassian Bitbucket API.