Database issue has been fixed
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 11, 2019 - 16:56 EDT
Monitoring
Our database hard locked again while attempting a progress rollout of a small fix. We've reverted to our previous known-working version and are monitoring.
Posted 4 months ago. Mar 11, 2019 - 15:52 EDT