Quay.io Degradation 9 June 2020
Incident Report for Quay.io
Resolved
This incident has been resolved
Posted Jun 09, 2020 - 02:01 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2020 - 01:52 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2020 - 01:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 01:51 EDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2020 - 01:40 EDT
Investigating
We are currently investigating a high error rate on the Quay service.
Posted Jun 09, 2020 - 01:35 EDT
This incident affected: Registry, API, Build System, Frontend, and Security Scanning.