Slow downloads in APAC region
Incident Report for Quay.io
Resolved
Download speeds in APAC have been restored. Please contact support with any further issues.
Posted Feb 06, 2023 - 11:06 EST
Identified
Some customers are still experiencing slowdowns sporadically and we continue working to fully resolve the issue.
Posted Jan 24, 2023 - 11:41 EST
Monitoring
Download speeds are restored. We are continuing to monitor.
Posted Jan 17, 2023 - 15:06 EST
Update
Root cause investigation continues, thanks for your patience.
Posted Jan 16, 2023 - 17:03 EST
Update
We have isolated the issue to one of our CDN partners and are continuing to work with them on resolution. We appreciate your patience.
Posted Jan 13, 2023 - 11:55 EST
Update
We are continuing to investigate. Thanks for your patience while we resolve the issue.
Posted Jan 12, 2023 - 17:11 EST
Identified
We are currently investigating intermittently slow download speeds in the APAC region. We apologize for any inconvenience this may be causing.
Posted Jan 12, 2023 - 11:55 EST