We are currently testing new rates in the hopes of mitigating the underlying issue
Incident Report for Quay.io
Resolved
Unfortunately, the increased rate limits failed to provide the necessary buffer against the problem. We are concluding testing for today.
Posted about 1 month ago. Apr 18, 2019 - 19:22 EDT
Investigating
There will be brief outages as we adjust the limits
Posted about 1 month ago. Apr 18, 2019 - 19:06 EDT