We are completed maintenance work and are monitoring Quay.io. All operations are now functional on Quay.io.
Posted Jun 13, 2020 - 15:44 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 13, 2020 - 12:00 EDT
Scheduled
On Saturday, June 13th, 2020 from 12 PM Eastern to 8 PM Eastern, Quay.io will be undergoing maintenance to migrate our primary storage.
During this time, Quay.io will be placed into a read-only state and the following operations will be suspended: - All push operations will be suspended - All build operations will be suspended - All security scan operations will be suspended - Any new ACI conversions will lack signing - All other modification operations will be suspended
During this time, pull operations, squashed image pulls and our UI will remain operational.
We apologize for the inconvenience this may cause, but this migration will allow us to support better redundancy on our storage in the future.
Posted May 18, 2020 - 12:44 EDT
This scheduled maintenance affected: Registry, API, Build System, Frontend, Security Scanning, Amazon Web Services, Database, GitHub, Payment Management, Plan Management, Atlassian Bitbucket Webhooks, Atlassian Bitbucket SSH, and Atlassian Bitbucket API.