Clair (quay.io scanner) maintenance window
Incident Report for Quay.io
Resolved
The maintenance has completed. The quay.io Clair security scanner is now available and functioning properly.
Posted Jul 20, 2021 - 13:25 EDT
Update
Maintenance on the quay.io Clair security scanner is nearly complete. More updates to come shortly.
Posted Jul 20, 2021 - 09:41 EDT
Update
The Clair security scanner is down for routine maintenance at this time. Updates to follow.
Posted Jul 19, 2021 - 15:45 EDT
Update
Maintenance is ongoing.
Posted Jul 19, 2021 - 13:09 EDT
Update
Maintenance is ongoing.
Posted Jul 19, 2021 - 13:07 EDT
Identified
The quay.io Clair security scanner is currently undergoing maintenance. Clair performance may be degraded during this time.
Posted Jul 19, 2021 - 13:05 EDT
Investigating
The quay.io Clair security scanner is beginning a maintenance window.
Posted Jul 19, 2021 - 12:57 EDT
This incident affected: Security Scanning.