ACI pull (rkt fetch) is temporarily unavailable
Incident Report for Quay.io
Resolved
ACI pull functionality has been restored.
Posted Dec 17, 2019 - 23:50 EST
Investigating
We are investigating the cause.
Posted Dec 17, 2019 - 22:30 EST
This incident affected: Registry.