Quay.io is seeing elevated error rates
Incident Report for Quay.io
Resolved
Service has returned to operational status.
Posted May 18, 2020 - 14:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 14:03 EDT
Investigating
We are currently seeing elevated error rate and are working on resolution.
Posted May 18, 2020 - 13:55 EDT
This incident affected: Registry, API, and Frontend.