Our load testing has completed for today as we've been able to reproduce the issue in isolation.
We apologize for the brief downtime.
Posted Mar 16, 2019 - 16:17 EDT
Update
We were able to reproduce the problem and are now reverting back to our working code. We expect to be back up shortly.
Posted Mar 16, 2019 - 16:12 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2019 - 15:00 EDT
Scheduled
We will be conducting tests to try to determine the root cause of the instability in our database on Saturday, March 16th from 3 PM - 5 PM EDT. During this time there may be brief Quay downtime as we try to actively reproduce the issue we've been seeing on our production database.
We apologize for such a drastic measure, but as all other internal testing has failed to reproduce the issue, we are forced to do so live.