Unscheduled database maintenance
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 18:51 EDT
Monitoring
We have rebooted our database in response to an earlier incident. Everything should be in service now but we will continue to monitor.
Posted Mar 18, 2020 - 15:03 EDT
This incident affected: Registry and API.