Clair (quay.io scanner) degraded
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 13:59 EDT
Monitoring
We have rolled back a recent change and security reports are available again. Newer reports may still be queued. We are monitoring the situation and will update once everything has caught up.
Posted Jul 04, 2022 - 11:28 EDT
Investigating
We are currently investigating an issue with our security scanner. We will update you as soon as we know more
Posted Jul 04, 2022 - 10:34 EDT
This incident affected: Security Scanning.