Investigating an issue with our backup build system
Incident Report for Quay.io
Resolved
The new build infrastructure has been fully deployed and the backup build system should be functioning normally again at this time
Posted Jun 28, 2019 - 05:04 EDT
Monitoring
We're currently monitoring the deployment and waiting for older build managers to fully come out of service
Posted Jun 28, 2019 - 04:56 EDT
Identified
We've identified the issue and are currently working to deploy a workaround for the failing AWS lookup.
Posted Jun 28, 2019 - 04:34 EDT
Investigating
We're currently investigating an issue with our backup build system that is preventing it from starting builds. This is causing the occasional build that falls back to hang.
Posted Jun 28, 2019 - 04:10 EDT
This incident affected: Build System.