Builders are experiencing a higher than average rate of retries
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 18:16 EST
Investigating
We are currently investigating a higher than average rate of retries for builds.
Posted Dec 17, 2019 - 13:56 EST
This incident affected: Build System.