Quay.io moving to read-only mode
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 20:30 EST
Monitoring
We have introduced a fix to re-enable write traffic on quay.io and are now moving all traffic back.
Posted Nov 12, 2023 - 19:04 EST
Investigating
We have identified an issue following our maintenance and are moving to read only mode while we investigate.
Posted Nov 12, 2023 - 12:49 EST
This incident affected: Registry, API, and Build System.