Increased Push and Pull Times
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 24, 2017 - 22:48 EDT
Investigating
It would appear that a backend RDS issue is causing degraded performance with our push and pull times. We are working with Amazon to discover a root cause.
Posted over 1 year ago. Jul 24, 2017 - 19:29 EDT