Investigating database outage
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted 7 days ago. Mar 13, 2019 - 00:38 EDT
Update
The database seems to have resolved the issue on its own. We're continuing to investigate.
Posted 7 days ago. Mar 12, 2019 - 12:15 EDT
Investigating
Our database has hard locked once again. We're currently investigating.
Posted 7 days ago. Mar 12, 2019 - 12:11 EDT