Complete registry outage due to S3 failure
Incident Report for Quay.io
Resolved
After monitoring for a number of hours, it appears that downstream Amazon services have (mostly) returned to normal.
Posted over 1 year ago. Feb 28, 2017 - 23:05 EST
Update
We've restarted our build pipeline, which will now process through its backlog.
Posted over 1 year ago. Feb 28, 2017 - 17:46 EST
Update
S3 appears to have recovered, although is still slow at this time. Push and pull operations should now be possible.

We're continuing to monitor our service until Amazon has fully recovered.
Posted over 1 year ago. Feb 28, 2017 - 17:37 EST
Monitoring
S3 appears to be partially available; read-only registry interactions should now be possible.

We're continuing to monitor our service until Amazon is fully available.
Posted over 1 year ago. Feb 28, 2017 - 16:25 EST
Investigating
We are experiencing an outage due to an apparent failure with our dependency: S3. We will update this status message as the incident progresses.
Posted over 1 year ago. Feb 28, 2017 - 12:47 EST