Investigating an issue with security scans for new images
Incident Report for Quay.io
Resolved
Images are being scanned again and images missed during the outage will be scanned over the next few hours. We apologize for the inconvenience this issue caused.
Posted 5 months ago. May 29, 2018 - 16:15 EDT
Monitoring
We've identified the problem and have fixed it for new images. We will start a backfill shortly to rescan images that were incorrectly marked for the duration of the issue.
Posted 5 months ago. May 29, 2018 - 15:10 EDT
Investigating
We are currently investigating an issue with scanning and indexing of newly pushed images to Quay.io
Posted 5 months ago. May 29, 2018 - 14:24 EDT
This incident affected: Security Scanning.