Slow page loads
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 21, 2017 - 11:22 EST
Identified
Due to a network outage of a dependency, page load times have increased dramatically.
We are following up with the upstream provider and will update when the issue has been resolved.
Posted 10 months ago. Nov 20, 2017 - 16:49 EST