We are currently experiencing an outage on our hosted build cluster.
Incident Report for Quay.io
Resolved
The issue has now been resolved.
Posted almost 2 years ago. Oct 24, 2016 - 12:59 EDT
Monitoring
We are currently monitoring build queue times.
Posted almost 2 years ago. Oct 24, 2016 - 12:33 EDT
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Oct 24, 2016 - 12:24 EDT