Maintenance: Build node start time increases
Incident Report for Quay.io
Resolved
We have re-enabled our primary build system after accepting recent patches to mitigate known timing attacks.

We apologize for the inconvenience during this time period.
Posted 7 months ago. Feb 23, 2018 - 13:30 EST
Monitoring
Due to the recently released details about timing attacks in x86 processors, all builds on Quay are now running solely on our EC2-based build fleet while we evaluate the impact on our primary build fleet. As a result, build start times will be slightly increased, as our EC2 fleet starts a new EC2 node for every build.
Posted 9 months ago. Jan 03, 2018 - 22:50 EST