Build trigger configuration error
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 04, 2017 - 15:26 EDT
Monitoring
We have restored the build trigger configuration. We will continue to monitor for ongoing incidents.
Posted over 1 year ago. Mar 24, 2017 - 13:50 EDT
Identified
Yesterday during a routine migration some of the configuration for build triggers was corrupted. We will restore the trigger configuration data only from a backup, and full functionality will then be restored.
Posted over 1 year ago. Mar 23, 2017 - 14:29 EDT