BitBucket build trigger issuing 403s
Incident Report for Quay.io
Resolved
We've updated our build trigger creation code to work around the encoding issue with BitBucket triggers. Existing triggers will need to either be edited on the BitBucket side or recreated to fix.
Posted about 1 year ago. Sep 07, 2017 - 14:26 EDT
Identified
We've identified an issue with BitBucket build triggers due to a recent apparent encoding change on their platform. If you are seeing a 403 response from a BitBucket build trigger, as a temporary workaround, please **edit** the Webhook URL and replace the `%24token` username prefix in the URL with `$token`.

A fix for this encoding issue for all new triggers will be made tomorrow.
Posted about 1 year ago. Sep 07, 2017 - 00:35 EDT