Registry and API Slowdown
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 14, 2017 - 12:51 EDT
Investigating
We are investigating an issue with our database that is causing slowness in other parts of Quay.io. We will update with any progress.
Posted over 1 year ago. Jul 14, 2017 - 12:41 EDT