We're investigating an issue with our production database
Incident Report for Quay.io
Resolved
We've re-enabled the catalog endpoint with more sensitive rate limiting. This should enable users to continue to leverage this endpoint for software integrations, but prevent denial of service.
Posted 5 months ago. Jun 05, 2018 - 19:03 EDT
Update
We've temporarily filtered traffic to the `/v2/_catalog` registry endpoint to prevent an abusive user from denying service to the rest of users. All other functionality should be restored.
Posted 5 months ago. Jun 05, 2018 - 16:32 EDT
Monitoring
We're currently monitoring the system after it has returned online.
More details after we've determined the root cause.
Posted 5 months ago. Jun 05, 2018 - 15:41 EDT
Investigating
We're currently investigating an issue with our production database which is causing all connections to fail.
Posted 5 months ago. Jun 05, 2018 - 15:23 EDT
This incident affected: Registry, API, Build System, Frontend, Security Scanning, and Database.