Investigating an issue with our production database
Incident Report for Quay.io
Resolved
The problem appears to be resolved and systems are functioning normally again. We're currently investigating what caused the database to hard lock.
Posted 12 days ago. Mar 07, 2019 - 15:44 EST
Monitoring
We've restarted the database and are currently monitoring the service.
Posted 12 days ago. Mar 07, 2019 - 15:39 EST
Investigating
We're currently investigating an issue with our production database
Posted 12 days ago. Mar 07, 2019 - 15:14 EST
This incident affected: Registry, API, Build System, Frontend, Security Scanning, and Database.