Investigating a problem with starting new builds
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 21, 2018 - 14:39 EDT
Monitoring
We've rebooted the build coordination service and builds are proceeding as normal. We will continue monitoring.
Posted 3 months ago. Jun 21, 2018 - 14:27 EDT
Identified
We've identified the problem and are restarting our build node coordination service
Posted 3 months ago. Jun 21, 2018 - 13:54 EDT
Investigating
We're currently investigating an issue with starting new builds in our build cluster
Posted 3 months ago. Jun 21, 2018 - 13:42 EDT
This incident affected: Build System.