Docker Notary Offline
Incident Report for Quay.io
Resolved
We've resolved the issue with Docker Notary and it should be responding again to requests at this time. We apologize for the inconvenience during the downtime.
Posted about 2 months ago. Mar 28, 2018 - 20:09 EDT
Investigating
We are currently investigating a problem with our Docker Notary service
Posted about 2 months ago. Mar 28, 2018 - 18:14 EDT