We're currently monitoring an issue that is preventing older tags from being pulled
Incident Report for Quay.io
Resolved
Changes have been deployed and we are detecting no further incidents of failure. Please contact us at support@quay.io if you encounter any unusual issues when trying to pull older tags.
Posted about 1 month ago. Feb 15, 2019 - 22:05 EST
Update
We've made the first portion of the fix, which should stop the immediate errors from occurring.

A followup change will be made shortly to ensure the problem does not reoccur.
Posted about 1 month ago. Feb 15, 2019 - 21:41 EST
Monitoring
We're currently working on a fix for an issue that is preventing certain older tags from being pulled properly.
Posted about 1 month ago. Feb 15, 2019 - 21:31 EST
This incident affected: Registry.