Major builder outage
Incident Report for Quay.io
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 04, 2017 - 10:51 EST
Monitoring
Builds appear to be successfully completing again. We will continue to monitor the situation and update this incident as needed.
Posted almost 2 years ago. Jan 03, 2017 - 11:49 EST
Investigating
Multiple builds are reporting timeout and falling back to the slower build cluster
Posted almost 2 years ago. Jan 03, 2017 - 09:45 EST