Security scanning information for some images temporarily unavailable
Incident Report for Quay.io
Resolved
All images should now be indexed by the latest Security Scanner.
Posted over 1 year ago. Mar 13, 2017 - 19:08 EDT
Update
We've been working behind the scenes to upgrade Security Scanning to support Alpine and Oracle Linux based images. Due to a backlog of existing images being reindexed, newly uploaded images are taking longer than usual to be scanned.
Posted over 1 year ago. Feb 22, 2017 - 13:38 EST
Monitoring
An issue has been identified which has delayed security scan information from displaying for some images. The issue has been fixed for newly uploaded images, but it may take some time for the changes to be reflected for the affected images. Scan information for these affected images will be restored shortly.
Posted over 1 year ago. Dec 13, 2016 - 21:33 EST